Factory central lock not working

Post here if you have any problems with any aspect of your Delsol.

Moderators: kenco, SiR_chris, Glovermx, lxstuart, sol'd out, delsolchippy, Del sol 1997, Paulm, solman

Factory central lock not working

Postby gmbdelsol » Mon Jun 22, 2020 6:32 pm

Hi,

I have a 1992 delsol, with factory central lock. Recently i have noticed that when i lock or unlock the door from the drivers side, it does not unlock or lock the passengers side. however at some instances, for example when i lock the drivers door, the passengers side unlocks, but it never locks , only unlcoks.

Could it be a problem with the central lock module?

Thanks a lot.
gmbdelsol
Newbie
Newbie
Progress to next rank:
2%
 
Posts: 3
Joined: Mon Jan 20, 2020 8:01 pm

Re: Factory central lock not working

Postby solman » Fri Jun 26, 2020 7:23 am

Most likely the actuator has had it, take the door card off and see what its doing, they are only cheap.
Did you know DSUK are on:

Image Image Image Image

Image
User avatar
solman
DelSolUK Site Admin
DelSolUK Site Admin
 
15 years of membership15 years of membership15 years of membership15 years of membership15 years of membership15 years of membership15 years of membership15 years of membership15 years of membership15 years of membership15 years of membership15 years of membership15 years of membership15 years of membership15 years of membership
 
Posts: 5382
Joined: Wed Apr 20, 2005 5:58 pm
Location: Bath
Drives: Samba CRX Carbon VTi

Re: Factory central lock not working

Postby gmbdelsol » Fri Jun 26, 2020 8:23 am

solman wrote:Most likely the actuator has had it, take the door card off and see what its doing, they are only cheap.


Hi , i have taken the door card off and tested the actuator with the car battery and it locked and unlocked fine.
I thinks its a problem with the Drivers side Lock module, cause i have noticed that if the passengers side is locked and i unlock from the drivers side, the passengers side unlocks and its hard to push the rod back to unlock, its like the module wont send a signal to the passengers side to lock or release.
then if i manually lock the the passengers side, and then from the drivers side i lock, then the passengers side unlocks.
gmbdelsol
Newbie
Newbie
Progress to next rank:
2%
 
Posts: 3
Joined: Mon Jan 20, 2020 8:01 pm

Re: Factory central lock not working

Postby battscrxvti » Wed Jul 22, 2020 4:31 pm

if need a module let me know
crx del sol breaker , also window tinting service
07749 478279 - karl
User avatar
battscrxvti
DSUK LEGEND
DSUK LEGEND
 
15 years of membership15 years of membership15 years of membership15 years of membership15 years of membership15 years of membership15 years of membership15 years of membership15 years of membership15 years of membership15 years of membership15 years of membership15 years of membership15 years of membership15 years of membership
 
Posts: 4449
Joined: Thu Jun 16, 2005 11:56 am
Location: milton keynes(buckingham)

1993 Honda crx del sol sir


Return to Maintenance / Problems / Servicing


cron